Prescreen Issues
Incident Report for onlyfy one
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 14:48 CEST
Monitoring
We have released a fix for the problem, so Prescreen is working again. We are monitoring the results.
Posted Apr 29, 2022 - 11:03 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 07:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 00:22 CEST
Update
We are continuing to investigate this issue.
Posted Apr 28, 2022 - 22:14 CEST
Investigating
Some users are experiencing issues with our services at the moment. We are still investigating the cause. We'll let you know as soon as we have more information.

We apologize for the inconvenience.
Posted Apr 28, 2022 - 22:14 CEST
This incident affected: onlyfy.io, onlyfy.jobs, and Mail application inbox.