Information: Log4Shell
Incident Report for Prescreen
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 14:33 CET
Update
Haben Sie weitere Fragen zu „Log4j“? Bitte wenden Sie sich an usercare_anfrage@xing.com.

---

Do you have further questions about “Log4j”? Please get back to usercare_anfrage@xing.com.
Posted Dec 15, 2021 - 15:32 CET
Monitoring
Liebe Prescreen User,

wie viele andere Unternehmen auch, prüfen wir derzeit, welche Systeme von der aktuell kritischen Log4Shell-Schwachstelle (in der weit verbreiteten Java-Bibliothek) betroffen sein könnten, und implementieren vorsorgliche Maßnahmen, um das Risiko zu verringern. Da Prescreen selbst nicht auf Java basiert und daher die log4j-Bibliothek nicht verwendet, können hier Probleme ausgeschlossen werden. Dennoch haben wir einige unterstützende Technologien im Einsatz, die auf Java basieren und betroffen sein könnten. Das New Work SE Sicherheitsteam hat am Wochenende einen externen Pentest durchgeführt, der auch auf unsere Systeme abzielte und vorerst keine verwundbaren Server gefunden hat. Wir haben auf jeden Fall begonnen, die betroffenen Systeme auf unserer Seite zu patchen und werden dies auch weiterhin tun.

Derzeit haben wir also keinen Hinweis darauf, dass wir von diesem CVE (Common Vulnerabilities and Exposures) betroffen sind. Wir werden Sie hier über den weiteren Verlauf informieren, sobald uns mehr Details vorliegen.

Beste Grüße
Ihr Prescreen Team

---

Dear Prescreen Users,

As many other companies, we’re identifying the systems that might be impacted by the currently critical Log4Shell weakness (in the widespread Java library) and are deploying preventive measures to mitigate the risk. As Prescreen as such is not based on Java and therefore not using the log4j library, we can rule out any problems there. Nevertheless, we have some supporting technologies in place that are based on Java and might be impacted. The New Work SE security team conducted an external pentest over the weekend, which also targeted our systems and did not find any vulnerable servers for now. We’ve anyway started to patch the affected systems on our side, even when they are not public and will continue to do so.

So for now we don’t have any hint that we’re impacted by this CVE (Common Vulnerabilities and Exposures ). We will update you here when we have more information.

Best regards,
Your Prescreen Team
Posted Dec 13, 2021 - 17:52 CET
This incident affected: Prescreenapp and Jobbase.