Netzwerkprobleme - Network Issues
Incident Report for Prescreen
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 16:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 14:26 CEST
Investigating
Liebe Prescreen User,
aufgrund einer Störung kann es derzeit zu Fehlermeldungen in Prescreen kommen. Unsere Spezialisten arbeiten bereits an einer Lösung. Wir werden Sie informieren, sobald das Problem behoben ist.
Wir entschuldigen uns für die entstandenen Unannehmlichkeiten!
Ihr Prescreen Team
---
Dear Prescreen User,
due to a malfunction, there may be error messages in Prescreen at the moment. Our specialists are already working on a solution. We will inform you, as soon as the problem is solved.
In the meantime, we apologise for any inconvenience caused.
Your Prescreen Team
Posted Apr 01, 2022 - 12:12 CEST
This incident affected: Prescreenapp.